DAO Voting issue

Hey everyone!

We have a DAO that has been created but it seems impossible to vote from my end, here is the issue:
We have a vote in progress and when i click yes, i get a message “action impossible; you dont have the required permissions”. So at that point i first check if i am on the right network (and i am) then i check if i have a token and i am using the correct wallet ( and i am) and then i go take a look at permission, i have all the required permissions or at least i think so (i am quite new to Aragon so i think i may be looking at this wrong), but i try adding a new permission and again it doesnt allow me with the same message “action impossible; you dont have the required permissions”.

I am not sure where to go from here, if anyone can help its greatly appreciated!

I am attaching two screenshots, first the screenshot of the action impossible; you dont have the required permissions" & also the screenshot of the permissions i currently have.


564556456

Hi,
can the other DAO members cast the vote? Or have they had the same problem? Could you please send me the DAO name, the network used and the wallet address?
Thanks, Carla

Yes, this member is confirmed to be able to cast a vote: 0xeb7454f52ea34d9ddf55c5ecb469cfadfdeb3ee7
This is my wallet: 0x46040a3307d719c4a738f99fd9810143f3afec01

DAO: endersgatedao.aragonid.eth
NETWORK USED: Harmony (ONE)

Thanks!

Hi, sorry for the delay in my reply.
I see on the DAO 4 token holders.

  • Can the other 2 wallets vote?
  • Can you run other actions on the DAO? For example: create a vote?
    Regards, Carla

One of the members is in-active, thus the need for the vote in the first place. The other 2 can vote yes, so the last one that needs to cast a vote for a removal of the before mentioned member is me.

I tried a few more things since the last time i wrote, firstly i reset my metamask wallet completely and logged back in & i have also completly reset my browser, cleared the catch exc. As of right now it is still not working.

I also cant run any other actions, i tried a few and i always get the same message: “action impossible; you dont have the required permissions

It seems a problem with the wallet/pc.
You can try these steps please?

  • If you are using a VPN, please try to set it to a different server location or turn it off.
  • Disable all Ad Blockers on your browser.
  • Change browser
  • Change pc
  • Add another wallet address (a vote action for the other wallets is necessary to approve it) and then try using this. If the new one works, you can remove the “not working” wallet (in the token app - click the arrow and the “remove token”) and then you can try to add again (vote action always necessary).
    Regards, Carla