Error: Connecting to EVMCrisper

gm Everyone!

I have been having some issues connecting my DAO with EVMCrisper to install a new app (agent). I followed the EVMCrisper documentation step by step, but that didn’t seem to work, so I reached out and got a different recommendation which I also tried to no avail.

Below is a screenshot of my latest screen/error message.

Error: Invalid ENS address; missing component (argument=“name”,value=“.aragonid.eth”,code=INVALID_ARGUMENT,version=hash/5.6.0)

Can someone please work with me on getting to a solution.

Best regards,

Tony Stark

first up = what’s the name of the dao you started, and what chain is it on?

I forgot the name of the other one, so I tried to recreate the error on mumbia polygon testnet.

DAO name: aragontest.aragonid.eth
Organizational Address: 0x209E71b323EEEc71e4d3F778D1FbA561e3aCb795
Network: mumbia

This is the error message this time:
CommandParserError(6:0): Expecting a valid command name, got ‘}…’

try using () instead of {}

I get a command not found error.

connect(1:0,3:1): command not found on module std